от
Недавно у меня на работе появилась новая машина, Windows 10. На ней установлена VS 2017, и я ранее пользовался VS 2015. DLL, которую я создал на моей старой машине с Windows 7, нуждалась в модификации. Поэтому я попытался собрать его на своей новой машине в рамках VS2017. DLL построил, и я его получил. Затем я начал получать эту ошибку безопасности, когда я поднял свое приложение. Если я использую мою оригинальную DLL, созданную с VS2015 на моем компьютере с Windows 7 и gac, которая DLL, проблема безопасности исчезнет. Я запускал VS2017 в качестве администратора. Кто-нибудь еще видел эту проблему?              

Ваш ответ

Отображаемое имя (по желанию):
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста войдите или зарегистрируйтесь.
Добро пожаловать на сайт ByNets, где вы можете задавать вопросы и получать ответы от других членов сообщества.
...