от
Я пытаюсь запустить
expo optimize
и он говорит, что требует
sharp

Поэтому я устанавливаю sharp в соответствии с указаниями.

И тогда это дает мне ту же ошибку.

(первый шаг, описанный выше, пропущен)

// ♥ npm install 

Это происходило раньше, и я смог это исправить, перезапустив свой терминал или что-то в этом роде. На этот раз не повезло.
    

        

Ваш ответ

Отображаемое имя (по желанию):
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста войдите или зарегистрируйтесь.
...