от
Версия Subclipse (1.2.4) в настоящее время доступна через автоматический менеджер плагинов, описанные в статье не работает с последней версии подрывной деятельности. Я вижу на Subclipse но сайт, который они имеют 1.4.2 на затмение. Поэтому я добавил новый сайт удаленное обновление с менеджером обновлений. Когда я попытался установить его, он сказал, что мне нужна Mylyn 3.0.0. Поэтому после долгих поисков я нашел Mylyn 3.0.0 и добавлен еще один новый сайт удаленное обновление с менеджером обновлений. Потом, когда я попытался установить это, он сказал, что мне нужна орг.затмение.интерфейс 3.3.0 или эквивалент. Глядя на сведения о конфигурации для Aptana, похоже, что он построен против затмения 3.2.2. Кто-нибудь знает, если есть способ, чтобы обновить версию роптание затмение, которое воздвигнут против до 3.3.0? Или если есть другой способ сделать Subclipse для работы с самой последней версии подрывной деятельности? Я знаю, что это не обязательно "Программирование" вопрос, но я надеюсь, что это нормально, так как это имеет большое значение опыту программирования.

Ваш ответ

Отображаемое имя (по желанию):
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.

5 Ответы

0 голосов
от
Версия Subclipse (1.2.4) в настоящее время доступна через автоматический менеджер плагинов, описанные в статье не работает с последней версии подрывной деятельности. Я вижу на Subclipse но сайт, который они имеют 1.4.2 на затмение. Поэтому я добавил новый сайт удаленное обновление с менеджером обновлений. Когда я попытался установить его, он сказал, что мне нужна Mylyn 3.0.0. Поэтому после долгих поисков я нашел Mylyn 3.0.0 и добавлен еще один новый сайт удаленное обновление с менеджером обновлений. Потом, когда я попытался установить это, он сказал, что мне нужна орг.затмение.интерфейс 3.3.0 или эквивалент. Глядя на сведения о конфигурации для Aptana, похоже, что он построен против затмения 3.2.2. Кто-нибудь знает, если есть способ, чтобы обновить версию роптание затмение, которое воздвигнут против до 3.3.0? Или если есть другой способ сделать Subclipse для работы с самой последней версии подрывной деятельности? Я знаю, что это не обязательно "Программирование" вопрос, но я надеюсь, что это нормально, так как это имеет большое значение опыту программирования.
0 голосов
от
Subclipse не требует Mylyn, но на сайте обновление включает в себя плагин, который интегрируется Mylyn и Subclipse. Это предназначено для людей, которые используют Mylyn. В вашем случае, вы хотели бы просто де-выберите Mylyn в диалоге обновления. Subclipse также требует в Subversion 1.5 и соответствующую версию нативных библиотек JavaHL. Я уже писал начала в FAQ, чтобы помочь людям понять JavaHL и как его получить. См.: http://desktop-eclipse.open.collab.net/wiki/JavaHL
0 голосов
от
У меня были проблемы с JavaHL в Ганимед затмения, когда он работал нормально в Eclipse Европы. Я не знаю, как роптание разные, но попробовать либо модернизации JavaHL или переход на чисто-Ява осуществления SVNKit в Subclipse конфиг.
0 голосов
от
если вы не собираетесь использовать mylyn просто снимите эту зависимость. Я не очень знакома с роптание, но в Eclipse можно расширять, что могут быть установлены и снимите все, что вы не нужны.
0 голосов
от
Я использовал URL-адрес обновления и я установил адаптер JavaHL, сам проект Subclipse и SVNKit адаптер бета. После этого он работал штрафа для меня, это для платформы Linux надеюсь, что это работает для вас.
...