от
Я кодирования в Python 3.7.2 как обычно, но API, который я действительно хочу, чтобы мой код только поддерживает до 3.6 (и не поддерживает 2.7). Я скачал питон 3.6.4 на компьютер, который также загружает отдельный экземпляр холостых (не проблема). Если я пытаюсь импортировать что-то вроде numpy для моего кода в 3.7 (исх. импорт включает в себя как НП), то он работает, как ожидалось. Однако, если я делаю то же самое в 3.6 ожидания я получаю: Обратная трассировка (самый недавний призыв последнего): Файл "", линия 1, в импорт включает в себя как НП ModuleNotFoundError: нет модуль с именем 'включает в себя' Я думаю, что это проблема пути, но я неуверен о том, как исправить это, и я не могу найти решение этой проблемы в другом месте. Любая помощь приветствуется, спасибо.

Ваш ответ

Отображаемое имя (по желанию):
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста войдите или зарегистрируйтесь.
Добро пожаловать на сайт ByNets, где вы можете задавать вопросы и получать ответы от других членов сообщества.
...